Dodgy car? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By Gibbo

Reply
 
LinkBack Thread Tools Display Modes
Old 26-08-19, 07:43 PM   #1
Junior Member
 
Join Date: Aug 2019
Posts: 1
Default Dodgy car?

Hello!
My friend bought a 2009 207 SW 1.6 diesel a few days ago. Seemed fine on the test drive and on the way home. Then suddenly as she was driving the other day 'anti pollution faulty' came up on the dashboard and the car lost power and died. Turned it off and back on again and it was okay, but has since happened again.
As I have Diagbox I plugged it in to read the codes, took a pic of what was there but as there was 6 or so wasn't sure which the problem was. Cleared them and said if it happened again to come back, so today (a day later) she's back, and it has seemingly loads of unrelated codes come up. I have attached pictures.
Any ideas what the problem could be? She likes the car so if it's something that's easily fixed she's happy to have it sorted, but if it's on it's way out she'll just return to the garage that sold it.
Thanks in advance!
Attached Thumbnails
mvimg_20190826_200605.jpg   mvimg_20190826_200451.jpg   mvimg_20190826_200518.jpg  
goldielocks8 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 27-08-19, 11:26 AM   #2
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,577
Default

Take it back to the garage. There's a couple of items on there that could be costly.
muscleriot likes this.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 28-08-19, 07:25 AM   #3
Member
 
muscleriot's Avatar
 
Join Date: May 2019
Posts: 71
Default

Seems a lot of unrelated electrical faults. Could be water damage to electrics/ecu/fusebox. Definitely take it back.

Sent from my SM-G930F using Tapatalk
muscleriot is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:00 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.