(Cruise control) Clutch show as always pressed - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-04-19, 06:31 PM   #1
Junior Member
 
Join Date: Apr 2019
Location: lancashire
Posts: 15
Default (Cruise control) Clutch show as always pressed

Hi

So Iíve been trying to get cruise control working on my 207 HDI 1.6 110 GT 2006, but havenít had any luck. I purchased the stalk with the speed limiter as it was much cheaper, it shows up on the dash but will not let me set the speed just shows two flashing dashes.

I looked into the parameter measurement screen on pp2000 to see if the brake pedal switches were synced up, they seem fine but the clutch pedal switch always shows as pressed no matter what. Is the clutch switch the issues or Iím I missing something?

Thanks,
James
JamesUK is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-04-19, 06:33 PM   #2
Senior Member
 
Join Date: Jan 2015
Location: Dunfermline
Posts: 1,227
Default

where are u trying to activate it within the Peugeot diagnostics?

Sent from my SM-G950F using Tapatalk
ADS77 is online now   Reply With Quote Quick reply to this message
Old 11-04-19, 06:37 PM   #3
Junior Member
 
Join Date: Apr 2019
Location: lancashire
Posts: 15
Default

I enabled it in the bsi menu and in the ecu / engine menu, tryed with speed limter and without.
JamesUK is offline   Reply With Quote Quick reply to this message
 
Old 11-04-19, 06:39 PM   #4
Senior Member
 
Join Date: Jan 2015
Location: Dunfermline
Posts: 1,227
Default

should be fine then,

take it out and plug back in to make sure good connection, had 1 that was a bit loose and didn't wanna work.

if not that then could be faulty stalk as the programming been done ok it would appear

Sent from my SM-G950F using Tapatalk
ADS77 is online now   Reply With Quote Quick reply to this message
Old 11-04-19, 06:45 PM   #5
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

If the system thinks the clutch pedal is depressed, it will not engage cruise control, so you have to get it to switch between depressed and non-depressed modes.
WillNZ is offline   Reply With Quote Quick reply to this message
Old 11-04-19, 06:51 PM   #6
Junior Member
 
Join Date: Apr 2019
Location: lancashire
Posts: 15
Default

Is the connection on the engine bay side canít seem to locate it?
JamesUK is offline   Reply With Quote Quick reply to this message
Old 11-04-19, 06:53 PM   #7
Senior Member
 
Join Date: Jan 2015
Location: Dunfermline
Posts: 1,227
Default

nope just on the steering wheel control area for the cruise control part

Sent from my SM-G950F using Tapatalk
ADS77 is online now   Reply With Quote Quick reply to this message
Old 11-04-19, 07:09 PM   #8
Junior Member
 
Join Date: Apr 2019
Location: lancashire
Posts: 15
Default

Ok I found it, was looking at something completely different, LOL. Any advice on how I could get to the switch its self I can get to the cable connection but the switch is much harder to access.
JamesUK is offline   Reply With Quote Quick reply to this message
Old 11-04-19, 07:25 PM   #9
Junior Member
 
Join Date: Apr 2019
Location: lancashire
Posts: 15
Default

Think Iím just going buy a new switch, there cheap enough and try it without fitting it to the pedal.
JamesUK is offline   Reply With Quote Quick reply to this message
Old 12-04-19, 05:20 AM   #10
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,502
Default

It may not be the switch is faulty it may just need resetting by pulling the plunger out a little more

Sent from my SM-T830 using Tapatalk
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creaking clutch pedal when pressed Narl 308 (2007-2014) 3 26-04-17 12:45 PM
Squeeky & Grindy clutch pedal when pressed clarkie75 307 1 09-09-12 05:24 PM
Clunk from clutch pedal when pressed and depressed donniedarco6 206 0 20-05-12 04:05 PM
Hissing sound when brake pedal is pressed. Janner 307 1 15-09-11 05:50 PM
406 HDI 11 stalls when brake is pressed please help! Strikey30 406 0 04-08-10 04:20 PM


All times are GMT. The time now is 06:46 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.