Coolant Pressure - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-04-15, 10:43 AM   #1
Inactive User
 
Join Date: Jun 2014
Posts: 23
Default Coolant Pressure

HI all
Peugeot 207 1.4s 8 valve 53k miles

How much pressure should there be in the expansion bottle? when the engine is up to temp, and when I start to un screw the cap off. It pops then he coolant rises and will over flow the bottle. Then if I start the engine and un screw that cap, the coolant level goes down. Is this normal? I do loose a little coolant.

Also 10 weeks ago I had the head gasket changed/water pump/timing belt. There was oil in the coolant. Now the water and oil is clean. As the head gasket gone again? I paid 550 including having the head skimmed. The warranty was a 1000 mile or 3 months what ever comes first. I have done 2000 and the garage say the warranty es expired.

Any help would be great thanks
tiptornado is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-04-15, 11:42 AM   #2
Inactive User
 
Join Date: Jan 2015
Posts: 82
Default

off hand I think there is 4 t 5lb pressure in the system when up to normal temp ,you should not take the cap off the expansion bottle until it has cooled down as you risk scalding yourself ,under pressure water will escape if you take the cap off whilst hot ,that's why its called an expansion bottle ,
imsotired is offline   Reply With Quote Quick reply to this message
Old 10-04-15, 01:15 PM   #3
Inactive User
 
Join Date: Jun 2014
Posts: 23
Default

would it help If I tightened the head bolts again.
tiptornado is offline   Reply With Quote Quick reply to this message
 
Old 10-04-15, 02:41 PM   #4
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

I replied on your other thread regarding this issue regarding similar problems I had.

This is why it is wise not to post multiple threads about the same issue.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:26 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.