Clutch change straight after engine light help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-18, 10:08 AM   #1
Junior Member
 
Join Date: Apr 2018
Posts: 1
Default Clutch change straight after engine light help

Ok this is a long one I’m not good with cars and always take it to the garage for repairs. I have a 2012 Peugeot 207 sportium 1.4. I had the clutch changed in January instantly engine management light came on with 2 fault codes P1336 and P0315 I took it to an independent garage who told me the codes and said to revisit the garage who change the clutch as this may be down to him. When I returned he said there was no problem to be found and cleared dash board next day light reappeared and again a few days later after he again looked at the car. In the end he changed the crank shaft sensor and the light stayed off from end of January till Saturday. Saturday we started the car and engine management light came on we went to an independent garage again to have codes read he told me codes P1336 and P0315. The original garage could only fit me in today to have car looked at and yesterday I used the car with the light still on but this morning when I got into car to take to the garage the engine management light was off and nothing to display. The garage have looked and said they can’t see any issues and that maybes this isn’t caused by them when the clutch was changed, he cleared the codes and light is still off for now. Has anyone had these issues before and know how to correct them please and what the cause was as I seem to just be giving garages money to have the same issue over and over and information would be appreciated thanks
Keilyw is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-04-18, 11:01 AM   #2
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 806
Default

check for water before going any further ECU AND FUSEBOX

see vid in post#4 https://www.peugeotforums.com/forums/...please-316394/
stripe88 is offline   Reply With Quote Quick reply to this message
Old 10-04-18, 12:09 PM   #3
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,179
Default

The crank sensor in january may well have been the original cause of the original engine light but as for the fault now it is most likely not connected to original fault after clutch fitting.

As above water ingress can cause recurring issues and only person to blame in that case is peugeot
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:41 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.