Car starting problem 207 1.4vti petrol engine - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-04-19, 02:40 PM   #1
Junior Member
 
Join Date: Apr 2019
Posts: 2
Default Car starting problem 207 1.4vti petrol engine

Hi all .... I am seeking help from you guys in relation to my sons 207 which is presently not running .... It's a 2008 model .... hereís a list of what has happened ....

- car has been running fine for the last 2 years. Itís done about 70k miles
- he has one key and it was falling apart and eventually he got stranded as the transponder chip was not telling the car the key was there (anti theft alert on dashboard)
- whilst trying to start the car whilst anti theft alert was showing the battery died.
- economy mode came up on the dashboard
- key was repaired by a key specialist and car started and drive for a few days - no problems - all back to normal
- after a few days he went to the car one morning and it wouldnít start. It turned over and tried to fire up but never did. The battery died again after repeated attempts to start.
- thought it would be the key but had it checked and itís fine. No anti theft alert is shown on the dashboard. Also -the car recognised the key as if left in the ignition and the door is opened we get the reminder beeps to remove the key.
- as the battery is flat we are also displaying economy mode again
- Iíve checked all fuses in the glove box and under the bonnet and all seem to be good
- had an auto electrician around who plugged in and it generated some codes but he couldnít help beyond the diagnosis codes
-codes showing are u2000 remote controlled triggering fault main triggering request on the can: open circuit coherence ..... p0463 fuel level information received from the BSI fault open circuit ...... p1693 controlled engine starting and stopping reception anomaly fault incorrect value received ..... p0014 exhaust camshaft dephasing fault coherence
- 2 more codes ..... u1108 no communications with the engine management ecu no signal ...... p0562 ecu low supply voltage
- car has been taken to a local auto electrics garage who have been less than good ..... they say the engine is busted and has no compression ...... no further details from them at this time ..... but I canít belive that is the case

So ...... could this be a timing issue / and ecu issue / something caused by the battery dying or the remote transponder not working

Any help will be appreciated.
allygee928 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-04-19, 02:54 PM   #2
Member
 
Join Date: Dec 2016
Location: Birmingham
Posts: 96
Default

Cambelt could have snapped,= no compression.
take off oil filler cap turn engine over with help from 2nd person look at the cam lobes to see if they turn.
Phil McNeil is offline   Reply With Quote Quick reply to this message
Old 06-04-19, 05:20 PM   #3
Junior Member
 
Join Date: Apr 2019
Posts: 2
Default

Yes ..... already checked ..... all spinning as normal ......
allygee928 is offline   Reply With Quote Quick reply to this message
 
Old 06-04-19, 06:44 PM   #4
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 795
Default

i would be taking the cover off and checking the timing first, you dont need the locking tools for a visual just use a bent wire to set crank position and make sure flats are up on cams.


Last edited by stripe88; 06-04-19 at 06:48 PM.
stripe88 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Peugeot 207 1.4VTi Sport damers2000 eBay and Craigslist Items 0 31-05-17 05:39 PM
207 1.4vti timing chain replacement pug_luke 207 4 27-03-16 05:57 PM
1.4vti EML on and wont fire up Hugh1981 308 (2007-2014) 2 31-01-15 07:42 PM
57 plate 1.4vti anti theft fault Hugh1981 308 (2007-2014) 2 19-04-14 11:16 AM
ABS/EPS Lights Intermittent Peugeot 308 1.4VTi (2010) Calumben General Discussion 2 27-08-13 09:37 PM


All times are GMT. The time now is 09:08 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.