Car not starting after short stops - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By davidireland

Reply
 
LinkBack Thread Tools Display Modes
Old 25-01-13, 05:03 PM   #1
Inactive User
 
Join Date: Jan 2013
Location: Leicester UK
Posts: 12
Default Car not starting after short stops

Hello, just wondering if I could possibly get any advice on a problem Ive encountered with a 207 Ive recently bought- it's second hand but was in very good condition. I'm new to the forum (my first post was in the introduction thread ), and new to owning a Peugeot.

Over the last month, Id say half the time after making a short stop, the car fails to start- the ignition turns and sounds like its about to start, but just dies. After a few attempts it works, and the car is fine. This only happens after short stops (ie when the engine is warm), and never in the morning or after work etc when the car has been idle for hours.

As I've only had the car 2 months, Ive contacted the dealer (not Peugeot), and he's advised to bring it in for them to look at next week. Just wondering if anyone's experienced anything similar, or knows of a possible cause/solution.

Thnaks in advice for any help given!
dan3549 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 25-01-13, 05:08 PM   #2
davidireland
Guest
 
Posts: n/a
Default Re: Car not starting after short stops

Is it 1.4 8 valve with kfv in middle of chassis number? If so there is a software update for the engine ecu to cure the problem. Dealer only though.

Sent from my GT-S5690
chopper1192 likes this.
  Reply With Quote Quick reply to this message
Old 25-01-13, 05:13 PM   #3
Inactive User
 
Join Date: Jan 2013
Location: Leicester UK
Posts: 12
Default

It's a 1.4, will check the chassis number when Im home after work. Thanks for the quick response
dan3549 is offline   Reply With Quote Quick reply to this message
 
Old 27-01-13, 10:05 AM   #4
Inactive User
 
Join Date: Jan 2013
Location: Leicester UK
Posts: 12
Default

Looks like my chassis nymber matches what you say..

Taking it to the workshop thats attached to the place I bought it- seems not starting when the engine is warm isn't the only problem as over the last 2 days it's not started in the morning either first time, then when it works Im getting all sorts of messsages (ani pollution faulty, abs faulty, engine coolant too high), and it feels like its going to stall when in neutral.

Hope its fixable
dan3549 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:09 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.