Anti pollution system faulty - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 26-12-12, 07:38 PM   #1
Inactive User
 
Join Date: Dec 2012
Posts: 3
Default Anti pollution system faulty

Getting Anti pollution system faulty error on dash, car then cuts out the engine stating oil pressure to high, does restart after cool down, any ideas?
Kimbobear is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 26-12-12, 08:27 PM   #2
Senior Member
 
sterion75's Avatar
 
Join Date: Sep 2011
Location: Atherton, Boston Lincs, or Akbuk, Turkey
Posts: 1,919
Default

You haven't stated any vehicle details but whatever, a diagnostic scan will be needed to pinpoint the fault. A depollution fault could be due to any number of things that control the emissions. This could just be a faulty pressure sensor but there might be more to it.



__________________

407s 110 1.6 HDI retrofitted cruise+limiter
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by sterion75; 26-12-12 at 08:31 PM.
sterion75 is offline   Reply With Quote Quick reply to this message
Old 26-12-12, 08:32 PM   #3
Inactive User
 
Join Date: Dec 2012
Posts: 3
Default

Thanks for info, model is 1.4 HDi 2009. Could local garage diagnose or would dealer be best. Had some info it may be particulate filter, any cost idea also?
Kimbobear is offline   Reply With Quote Quick reply to this message
 
Old 26-12-12, 09:06 PM   #4
davidireland
Guest
 
Posts: n/a
Default

Engine bay fusebox.

Sent from my GT-S5690
  Reply With Quote Quick reply to this message
Old 26-12-12, 09:20 PM   #5
Inactive User
 
Join Date: Dec 2012
Posts: 3
Default

what engine bay fuse box?
Kimbobear is offline   Reply With Quote Quick reply to this message
Old 26-12-12, 09:26 PM   #6
davidireland
Guest
 
Posts: n/a
Default

The only engine bay fusebox. Im reckoning its your problem.

Sent from my GT-S5690
  Reply With Quote Quick reply to this message
Old 26-12-12, 09:34 PM   #7
Inactive User
 
Join Date: Apr 2009
Location: Mid Essex
Posts: 586
Default

As you look at the enginebay its on the right. To confirm this can you suppy a build code from the sticker in the door shut. Its in big bold figures beginning 10,11 or 12. I suspect it before 12077.

I would like to know what fault code numbers you have in all drive systems

Last edited by MadV; 26-12-12 at 09:39 PM.
MadV is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:32 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.