Anti pollution fault - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-10-18, 01:46 PM   #1
Junior Member
 
Join Date: Oct 2018
Posts: 1
Default Anti pollution fault

Hi everyone,

Here is my issue with
Peugeot 207
Year 2010
Diesel, 1560 cc
66 000 miles

Problem:
Anti pollution warning lamp
For the last 6 months I have been frequently getting anti pollution warning on the dashboard.
It than does one of two things.
1. Cut the engine. I have to stop. Leave it for 30 seconds and I can start the engine again. It drives without any problems. I have done more than 5 000 miles like this without any issues.
2. Restricts the engine at 3000 rpm. I can continue driving without any issues just have to switch gears at 3000 rpm.
My observations:
I have not noticed any additional noise from the engine. Have not noticed any increased fan speed/work. At times I have noticed a bit more smoke coming out of exhaust for the first 10 seconds or so after it is started again.
I also noticed that the likelihood of this warning appearing increases if I drive in lower revs and higher gears. If I keep reving it up in lower gears it is less likely to appear.
Also of note is that the car has passed MOT and emission tests in the mean time without any issues.
In my layman opinion there is nothing major wrong with the engine. It seams to be working fine and it seams to be only restricted by electronics.

Any advice would be very much appreciated. In terms of what you think this might be or how to go about fixing it in London.
Thank you very much for your time and advice.
ikovic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-10-18, 08:02 AM   #2
Member
 
WALLY1969's Avatar
 
Join Date: Oct 2018
Posts: 38
Default

Hi mate my 58 reg 207 1.6 hdi is doing the same I've had it on diagnostic computer and it shows no fault. I've got my car booked in for remap dpf clean and egr delete I will let u know if this work stop anti polution stops coming on once work is completed
WALLY1969 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:07 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.