Anti pollution fault 207 1.4 2008 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 21-12-15, 11:02 AM   #1
Member
 
Join Date: Sep 2015
Posts: 53
Default Anti pollution fault 207 1.4 2008

I have a anti pollution fault and have plugged it in and it says my 2nd cylinder is misfiring what is my first port of call with this problem
plonker1992 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 21-12-15, 12:49 PM   #2
Inactive User
 
Join Date: Aug 2015
Location: Buckley, North Wales
Posts: 202
Default

spark plugs and/or coil pack
adam19952013 is offline   Reply With Quote Quick reply to this message
Old 21-12-15, 12:52 PM   #3
Member
 
Join Date: Sep 2015
Posts: 53
Default

would I need to change all of them or just the one cylinder?
plonker1992 is offline   Reply With Quote Quick reply to this message
 
Old 21-12-15, 03:03 PM   #4
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 803
Default

just the one, but swap the coil over see if the code moves to another pot (reset it first)
stripe88 is online now   Reply With Quote Quick reply to this message
Old 21-12-15, 03:58 PM   #5
Member
 
Join Date: Sep 2015
Posts: 53
Default

Thanks you but no luck

I have done that and the code hasn't moved what is the next most likely thing to cause it?
plonker1992 is offline   Reply With Quote Quick reply to this message
Old 21-12-15, 05:01 PM   #6
Inactive User
 
Join Date: Aug 2015
Location: Buckley, North Wales
Posts: 202
Default

as in you moved the coil pack or you also replaced the spark plug(s)?
adam19952013 is offline   Reply With Quote Quick reply to this message
Old 21-12-15, 05:24 PM   #7
Member
 
Join Date: Sep 2015
Posts: 53
Default

I have done both

What would you recommend next?
plonker1992 is offline   Reply With Quote Quick reply to this message
Old 21-12-15, 05:31 PM   #8
Inactive User
 
Join Date: Aug 2015
Location: Buckley, North Wales
Posts: 202
Default

have you checked there is a clean fuel supply, i.e the injectors arent blocked or broken?
adam19952013 is offline   Reply With Quote Quick reply to this message
Old 21-12-15, 06:19 PM   #9
Member
 
Join Date: Sep 2015
Posts: 53
Default

That is what I shall carry out tomorrow when I can see if that does not fix it what else could I do?
plonker1992 is offline   Reply With Quote Quick reply to this message
Old 27-12-15, 02:47 PM   #10
Member
 
Join Date: Sep 2015
Posts: 53
Default

I have checked those and they are all ok changed them over and the code hasn't moved after clearing it.

What else could it be? Any suggestions would be greatly appreciated.

Thanks
plonker1992 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:38 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.