About to stall on start up - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 25-05-17, 09:04 PM   #1
Junior Member
 
Join Date: Aug 2016
Posts: 18
Default About to stall on start up

80% of the time my car starts normally and drives perfectly but every now and then wether its hot or cold as soon as i start the engine the revs will jump up and down sounding like its about to stall. this happens for about 3-5 seconds then the revs go back to normal and the car drives perfectly. any ideas?
Karottop is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 25-05-17, 10:02 PM   #2
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

Petrol or diesel ?
Engine size?
Age?

In the words of Number 2......

We want information

The oldies like me will probably get the connection
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Old 25-05-17, 10:35 PM   #3
Junior Member
 
Join Date: Aug 2016
Posts: 18
Default

Quote:
Originally Posted by storeman View Post
Petrol or diesel ?
Engine size?
Age?

In the words of Number 2......

We want information

The oldies like me will probably get the connection
im sorry how foolish of me.
1.4 vti petrol 57 plate
note. i had an oil leak which i think was coming from the vacuum pump. iv put a new o ring on but im still waiting to see if its cured the oil leak. i have no idea if this has anything to do with it. thanks
Karottop is offline   Reply With Quote Quick reply to this message
 
Old 28-05-17, 11:55 PM   #4
Junior Member
 
Join Date: Aug 2016
Posts: 18
Default getting worse

iv noticed the problem is getting worse it will pulsate while idling and sometimes after starting the revs will go to 1200 and stay there. at first i thought it was just the choke but it doesnt settle. i have to restart the engine for it to go back to normal. any ideas? ill try and take a video of it and post it
Karottop is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:52 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.