207 oil gauge fault on lexia - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-04-13, 08:51 AM   #1
Member
 
Join Date: Mar 2013
Posts: 58
Default 207 oil gauge fault on lexia

Hello everyone,
I noticed from diagbox that I have a fault, defined as local, on the oil gauge..
I was unable to clear it, if I try to I get a page in french telling that I have first to read other faults on the engine and so on..
I do not have other faults to read!
The oil gauge seems working, I can see oil ok in fact, last week it told me oil low, so i added some oil..
So it is definitely working..
how to clear this error?
I am using diagbox 6.19.
Beside this I have also a "positive" permanent fault on the water temperature..
The gauge works perfectly...what should i do?

beside this, i would like to add some sound insulation on the bonnet, where should i buy it?
assasukasse is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-06-13, 03:15 PM   #2
Member
 
Join Date: Mar 2013
Posts: 58
Default

problem solved, it was just a dirty connector...
assasukasse is offline   Reply With Quote Quick reply to this message
Old 10-06-13, 03:58 PM   #3
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,670
Default

Sometimes the oil temperature gauge comes up as a fault in Planet.

But its a false positive because many cars don't actually have an oil temperature gauge.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
 
Old 10-06-13, 05:27 PM   #4
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

Quote:
Originally Posted by Gibbo View Post
Sometimes the oil temperature gauge comes up as a fault in Planet.

But its a false positive because many cars don't actually have an oil temperature gauge.
I have that fault - it's a permanant fault and it comes back if cleared. No messages on the MFD and no issues with the car. I've learned to ignore the fault when doing a global scan.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:50 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.