207 Gt 150 problems - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-09-15, 09:32 AM   #1
Inactive User
 
Join Date: Sep 2015
Posts: 65
Default 207 Gt 150 problems

Hi guys,I bought a peugeot 207 Gt 150 model a fww months ago and I must say that it`s a really nice car to have.All nice and smooth till a few weeks ago when depollution sistem came up.Since then the car is lumpy at idle,never had the same power and does a really ugly rattling sound when cold.I spoke with some mecanichs and all of them telling me different stuff and I don`t know what to belive.I was reading forums about this issue people have with this engine and I got a bit dissapointed because I couldn`t see any of them solved.
Everyone was saying that they replaced a lot of stuff and the car did the same after a while.Please guys if u had this experience share your toughts with me,maby somehow I can solve it and share the solution with you.I have a video of the engine running morning when cold and also have the full service history+every invoice of what was bought and changed on the car.
Thanks a lot for your time reading this!
THPChriss is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-09-15, 09:59 AM   #2
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,777
Default

Quote:
Originally Posted by THPChriss View Post
Hi guys,I bought a peugeot 207 Gt 150 model a fww months ago and I must say that it`s a really nice car to have.All nice and smooth till a few weeks ago when depollution sistem came up.Since then the car is lumpy at idle,never had the same power and does a really ugly rattling sound when cold.I spoke with some mecanichs and all of them telling me different stuff and I don`t know what to belive.I was reading forums about this issue people have with this engine and I got a bit dissapointed because I couldn`t see any of them solved.
Everyone was saying that they replaced a lot of stuff and the car did the same after a while.Please guys if u had this experience share your toughts with me,maby somehow I can solve it and share the solution with you.I have a video of the engine running morning when cold and also have the full service history+every invoice of what was bought and changed on the car.
Thanks a lot for your time reading this!
https://www.peugeotforums.com/forums/...members-83170/
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 12-09-15, 08:16 PM   #3
Inactive User
 
Join Date: Jan 2015
Location: Scotland, UK
Posts: 47
Default

My thp150 used to rattle when cold. It was the dreaded timing chain, tensioner and guides. Its an engine out job. I was quoted 700 by arnold clark. Its a real pain in the ass but since then its ran well. Only other fault I had that caused a drop in power was the turbo coolant pump. Anyway, since the timing chain was fixed its ran smooth. No rattle on start up.
I'm just guessing though. If you want to be sure you'll need to contact someone with the diagnostic equipment.
Do you have a warranty?
mstevie192 is offline   Reply With Quote Quick reply to this message
 
Old 01-12-15, 10:12 AM   #4
Inactive User
 
Join Date: Sep 2015
Posts: 65
Default

hey Stevie!
I just contacted someone with a diagnostic tool and got the diagnostic done,here is what I found out!
P2262
P0299
P1339
P2261
P0113
P0238
I asked my friend google about them but there is nothing for sure..only for p1339 which is a cylinder nr3 missfire,I replaced spark plugs and diagnosed the coils but the coils seemed to be ok
THPChriss is offline   Reply With Quote Quick reply to this message
Old 02-12-15, 05:59 PM   #5
Inactive User
 
Join Date: Oct 2015
Posts: 36
Default

Try putting good fuel in like nitro unleaded. I had a similar fault and told to try that and bang, 10 miles later the car was fine and I've never had a problem since with that fault. Worth a try buddy
antb1986 is offline   Reply With Quote Quick reply to this message
Old 02-12-15, 09:00 PM   #6
Senior Member
 
Join Date: Jan 2015
Location: Dunfermline
Posts: 1,231
Default

replied to THPChriss post on another thread about these codes, a change in fuel wont resolve these.
ADS77 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:22 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.