207 cc 2007 Starting problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-05-17, 05:24 PM   #1
Junior Member
 
Join Date: May 2017
Posts: 7
Default 207 cc 2007 Starting problem

My 207 cc 1.6 HDi FAP 110hp has a recurring error. Starter is running but engine does not start. No error codes can be found, nobody finds something wrong. Suddenly the car goes well without action. Please help me!

Skickat från min SM-T585 via Tapatalk
aavisto is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-05-17, 08:58 PM   #2
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

First thing I would suspect is that the key is not being recognised and the immobiliser is not disarming. When it does not start, switch off, leave key in ignition, and open the door... does it beep?
WillNZ is offline   Reply With Quote Quick reply to this message
Old 13-05-17, 08:24 AM   #3
Junior Member
 
Join Date: May 2017
Posts: 7
Default

Thank you WillNZ for your suggestion. Right now at this moment everything works perfectly, so this can not be tested. But of course, I will try this at the next time. I will now replace all fuses and clean all the earth cables I find. In addition, I received a proposal to replace the lid cover that could cause similar problems. Can you reprogramm the key if that is the problem? Sorry for my poor english. // Ilpo

Skickat från min SM-T585 via Tapatalk
aavisto is offline   Reply With Quote Quick reply to this message
 
Old 13-05-17, 08:34 PM   #4
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

It may not be the key that is the problem, it might be the antenna or bad connection in the comm 2000 unit.

If you have a spare key, try using that if you get the non-start fault. If the spare also does not work, then check the comm 2000 unit for bad connections etc.
WillNZ is offline   Reply With Quote Quick reply to this message
Old 14-05-17, 08:12 PM   #5
Junior Member
 
Join Date: May 2017
Posts: 7
Default

Thank you willnz very much for suggestions for action. All suggestions are welcome. The car has been at Peugeot wokshop for 4 weeks!!! Without finding the reason why the car does not start. Then suddenly the car started just like that. I have today removed, cleaned, greased and replaced all major ground connections from battery. I have also tried to clean the gas cup with compressed air. I have even replaced fuses in the engine room. Now I really hope these actions will keep the electrical Gremlins away. If not I go to your good suggestions. How can you check the comm 2000 unit? Best regards Ilpo

Skickat från min SM-T585 via Tapatalk
aavisto is offline   Reply With Quote Quick reply to this message
Old 14-05-17, 08:49 PM   #6
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

Quote:
Originally Posted by aavisto View Post
Thank you WillNZ for your suggestion. Right now at this moment everything works perfectly
How can everything be working perfectly when the car won't start?

If the car has lost the key information all the electrics will work ok up to the point that eco mode starts to protect the battery charge level.

Have you replaced the key cover ?
What has been done to the car immediately before it wouldn't start?
Has the battery been disconnected?

Considering the car sometimes starts then it could be a faulty starter motor which is a common problem or it could be an intermittent fault with the receiver ring or a poor electrical connection onto the Comm2000.

It's pretty hard to give advice if you don't give all the information.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Old 14-05-17, 09:09 PM   #7
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

I got this from his post..

Car was swinging over but not starting, no codes shown [on what I would assume is pp2000 as he states it was at peugeot workshop].

Then suddenly car starts after several weeks of non-operation and is now working.

He is trying to figure out what might have caused it so can deal with it if it happens again.

My take on it anyway..?????

aavisto, I do not know how to test the comm2000 except to check continuity between the connecting plug on the commm2000 unit and the antenna.

If it fails again after trying to start it, leave the key in the ignition in the OFF position and open the driver's door. If it beeps, both the key and the comm2000 unit are working and you will have to look elsewhere, possibly the HP pump etc.
WillNZ is offline   Reply With Quote Quick reply to this message
Old 14-05-17, 09:13 PM   #8
Junior Member
 
Join Date: May 2017
Posts: 7
Default

The car is working right now in this moment, but has a recurring error. Suddenly, for no reason when you stop the car, the engine does not start but the starter engine is running well. Then when the car is set off for a while, it can start suddenly when trying to start it without any effort being made.

Skickat från min SM-T585 via Tapatalk
aavisto is offline   Reply With Quote Quick reply to this message
Old 14-05-17, 09:38 PM   #9
Junior Member
 
Join Date: May 2017
Posts: 7
Default

Thanks WillNZ for you kindnes. I checked both keys today as you told me, and they worked well with beep. (the car is working too) I have now both keys with me all the time, if something happends. Personally, I am convinced that it may be the fuel tank cover, when opened, it sucks air with a clear noise. Do you have any experience of that?

Skickat från min SM-T585 via Tapatalk
aavisto is offline   Reply With Quote Quick reply to this message
Old 14-05-17, 11:25 PM   #10
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,433
Default

Quote:
Originally Posted by aavisto View Post
... Personally, I am convinced that it may be the fuel tank cover, when opened, it sucks air with a clear noise. Do you have any experience of that?
That's normal. The vacuum is to prevent fuel vapour reaching the atmosphere.
IanML is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:19 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.