207 auto gearbox issue - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-05-15, 10:37 PM   #1
Inactive User
 
Join Date: May 2015
Posts: 10
Default 207 auto gearbox issue

i have recently purchased a 207 with auto box. it is a lovely car and drives very well;

i have had the car 3 weeks and was purchased from a garage which has provided a 3 month warrenty.

over the last 2 weeks i have a strange fault with the gearbox and hope someone has an idea what it may be before i take it back to the garage i bought it from.

when first using the car for the day, regardless as to if it is morning or afternoon etc, and before the car has reached normal running temp, ( whether that has any bearing in the problem ), the bell rings and the triangle pops up, with the engine logo lit ( not flashing ); on the bottom left of the dashboard. the car makes a sudden jolt; the revs rise , and the window that is displaying the drive details, ie park, drive, etc also shows the sport mode and the snow mode icons flashing.

the sport mode has certainly been entered without me selecting it and i assume also the snow mode ??

on checking the log it simply displays the message ( gearbox fault ).

if i switch the ignition off and restart the car, the sport and snow mode icons dont come on ant all is back to normal.

the car drives fine and it never repeats the problem again that day regardless as how many times the car is used.

it seems to happen every couple of days but always shortly after the car has been started for the first time.!!

as i say i do have a short warrenty on the vehicle, but before i take it back, it would be handy to know what the probable causes could be; before the garage gives me there verdict.

any suggestions will be of great help

bob c
BOBCUSSEN is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:59 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.