207 Anti pollution fault- help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 25-03-18, 07:39 AM   #1
Junior Member
 
Join Date: Feb 2016
Posts: 22
Default 207 Anti pollution fault- update

My daughters just had this come up coupled with engine management light and a message to check oil (which was a little low but topped up)
Car drives fine, no white smoke, a little mayo under the cap and no loss of water
She reports that the temp gauge never moves from the bottom (not sure if this is correct or it only moves slightly)
On start up after a few seconds I hear a click from near the fan belt area and the anti pollution message appears on the dash
10 plate 1.4 petrol sport 53k miles
Any advice would be appreciated

Last edited by Lewie; 27-03-18 at 09:30 AM.
Lewie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 25-03-18, 09:04 AM   #2
Senior Member
 
Join Date: Jul 2016
Posts: 294
Default

Hi, anti pollution could be anything it's just peugeots general term to say something is wrong. Ideally you need to have the codes read with the peugeot software. See following link to see if there is a forum member near you that can help;

https://www.peugeotforums.com/forums/...gnostic-28190/

Hopefully it's something small like a sensor. When i had issues with the temp gauge playing up before it was the temp. sensor which seems to have a habit of going. Also will help to give as much info as you can I.e is your car the VTI/Non VTI engine.

Had lots of really good help on here over the past couple of years and I'm sure someone will be along with some sound advice soon. Keep us updated.
scoey1001 is offline   Reply With Quote Quick reply to this message
Old 25-03-18, 09:07 AM   #3
Junior Member
 
Join Date: Feb 2016
Posts: 22
Default

Quote:
Originally Posted by scoey1001 View Post
Hi, anti pollution could be anything it's just peugeots general term to say something is wrong. Ideally you need to have the codes read with the peugeot software. See following link to see if there is a forum member near you that can help;

https://www.peugeotforums.com/forums/...gnostic-28190/

Hopefully it's something small like a sensor. When i had issues with the temp gauge playing up before it was the temp. sensor which seems to have a habit of going. Also will help to give as much info as you can I.e is your car the VTI/Non VTI engine.

Had lots of really good help on here over the past couple of years and I'm sure someone will be along with some sound advice soon. Keep us updated.
Thanks I think itís a non VTI - Iíll do some further research
Lewie is offline   Reply With Quote Quick reply to this message
 
Old 27-03-18, 09:30 AM   #4
Junior Member
 
Join Date: Feb 2016
Posts: 22
Default

This is the error Iím getting
I can clear it but the next start up it reappeared
A551BDE7-DDBC-4721-AA72-B00EEF20A74E by biglewie, on Flickr
Replace the camshaft sensor?
Which one? Are the both physically identical?
Thanks
Lewie is offline   Reply With Quote Quick reply to this message
Old 27-03-18, 11:09 AM   #5
Junior Member
 
Join Date: Feb 2016
Posts: 22
Default

Swapped out the sensor - no joy just reoccurs after 3 starts
Lewie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:26 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.