207 150 THP Clicking Noise On Full Lock - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 16-04-13, 04:54 PM   #1
Inactive User
 
Join Date: Apr 2013
Location: Gainsborough
Posts: 9
Default 207 150 THP Clicking Noise On Full Lock

Hello


I've only had my 207 1.6T sport XS 150 THP for about two months. its a 2008 car with 21000 on the clock.

I noticed earlier a clicking sound near to full lock, im guessing its a CV Joint? if so can they be repaired with a new rubber and lube or does it have to be replaced?

if its not a CV Joint, what could it be? please help..
chief.nathan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 16-04-13, 07:18 PM   #2
COLINELLIS
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by chief.nathan View Post
Hello


I've only had my 207 1.6T sport XS 150 THP for about two months. its a 2008 car with 21000 on the clock.

I noticed earlier a clicking sound near to full lock, im guessing its a CV Joint? if so can they be repaired with a new rubber and lube or does it have to be replaced?

if its not a CV Joint, what could it be? please help..
I'd say CV joint if its clicking then I'd say it was worn and requires replacement. But get it up on a ramp and investigate for play and damaged Gaiters etc if in doubt get somewhere like National Liars or Kwik Shift armed with choccy Biscuits and ask them to investigate it
  Reply With Quote Quick reply to this message
Old 16-04-13, 08:07 PM   #3
Inactive User
 
Join Date: Apr 2013
Location: Gainsborough
Posts: 9
Default

Due to the low miles of the car, would replacing the outer Gaiter not be a cure?
chief.nathan is offline   Reply With Quote Quick reply to this message
 
Old 16-04-13, 08:38 PM   #4
COLINELLIS
Guest
 
Posts: n/a
Default

Wouldn't of thought so as if its run dry of grease and worn regardless of mileage then its worn you could try but I'd imagine it would fail completely in the future. I separated the Driveshaft when doing a clutch on my old focus lost some grease thought nothing of it went to Scotland and halfway back it was clunking & banging that was only 500 miles in total so up to you but I'd advise maybe a second opinion from someone who can see the car before just patching it up also with 150bhp on tap I'd want the running gear perfect
  Reply With Quote Quick reply to this message
Old 16-04-13, 08:55 PM   #5
Inactive User
 
Join Date: Apr 2013
Location: Gainsborough
Posts: 9
Default

ok, no worries. I think ill get the biscuits out and plod along to Motosave or something as see if they'll take a look at it. thanks for your help.
chief.nathan is offline   Reply With Quote Quick reply to this message
Old 15-05-13, 11:53 AM   #6
Member
 
Join Date: May 2013
Posts: 48
Default

Hi, just bought myself a 207 1.6T sport XS 150 THP on 2008 plate with 21000 on the clock. No problems as yet but can you tell me what to look out for, except the CV joints which look and appear on mine at present. What price is a 24k mile service as mine is due soon?
Wingers is offline   Reply With Quote Quick reply to this message
Old 16-05-13, 03:40 PM   #7
Senior Member
 
Join Date: Feb 2013
Location: Yorkshire
Posts: 202
Default

Quote:
Originally Posted by chief.nathan View Post
Hello


I've only had my 207 1.6T sport XS 150 THP for about two months. its a 2008 car with 21000 on the clock.

I noticed earlier a clicking sound near to full lock, im guessing its a CV Joint? if so can they be repaired with a new rubber and lube or does it have to be replaced?

if its not a CV Joint, what could it be? please help..
Had a bit of a strange noise on my 2009 Pug at 21000 when turning full lock.
Ended up being dry bearing at top of suspension strut.Get someone to turn wheel and check for vibration in spring,might not be this but worth a try.
shep64 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:32 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.