207 1.6hdi s 58 plate not starting - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 15-11-18, 10:32 AM   #1
Junior Member
 
Elfaerin's Avatar
 
Join Date: Nov 2018
Posts: 6
Default 207 1.6hdi s 58 plate not starting

Hiya,
Am really at my wits end with this now as only bought the car in Feb. Itís been running finer, couple of weekends ago we did passenger front cv, lower ball joint and track rod end. Weekend just gone was drivers front wheel bearing and lower ball joint. Last Tuesday, got back to the car after a meal and it refused to start. I could hear the relay tuck but that was it. Called the RAC out, they tested the battery and said it was ok and it was also taking a charge. The chap Ďresetí it by disconnecting the red terminal and holding a spanner between that and the black terminal. Car restarted and had been working ok although I didnít really drive it much as wasnít in work. Monday it went through itís mot, needed a couple of things doing before passing the restest with no advisories. Went to drive it away and it refused to start again. I disconnected the red terminal, left it for 10 mins before doing the reset the RAC showed me. Car started, drove to get fuel and again, refused to start. Repeated earlier process. It seemed to be ok starting first thing in the morning and again when I left the office to go home. However, this morning it refused to start at all. Iíve taken out the battery, cleaned all terminals and also cleaned every earth I could find and itís still not starting, just getting the click of the relay. Any ideas? Iím at my wits end here....
Elfaerin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 15-11-18, 01:43 PM   #2
Senior Member
 
Join Date: Feb 2006
Location: Surrey
Posts: 2,164
Default

Can you expand on that. What relay do you think you can hear clicking?
Is it a click, or a heavier clunk?
__________________
Brian,
2015 308 SW II Allure 1.6 Blue HDi 120.
Brilec is offline   Reply With Quote Quick reply to this message
Old 15-11-18, 02:33 PM   #3
Junior Member
 
Elfaerin's Avatar
 
Join Date: Nov 2018
Posts: 6
Default

It’s just a quiet click, almost like just hearing the relay tick once. RAC have got it started, starter motor working ok, have taken it to local trusted garage (have used them for years) and suggestions are it’s the BSI-managed to get one from a breakers so garage are fitting it now...
Elfaerin is offline   Reply With Quote Quick reply to this message
 
Old 15-11-18, 05:20 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,136
Default

You cant just fit a BSI its coded i think what you mean is BSM as in underbonnet fusebox could well be the issue.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 15-11-18, 06:30 PM   #5
Junior Member
 
Elfaerin's Avatar
 
Join Date: Nov 2018
Posts: 6
Default

That’s the one! Apparently they’re well known for failing? Garage has replaced it (didn’t charge me for the fitting) and seems to be starting ok now....
Elfaerin is offline   Reply With Quote Quick reply to this message
Old 16-11-18, 07:58 AM   #6
Junior Member
 
Elfaerin's Avatar
 
Join Date: Nov 2018
Posts: 6
Default

Just as I thought it had been fixed, went to leave for work this morning and it’s not starting again. Do you think it would be the actual BSI in the glove box?
Elfaerin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:45 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.