207 1.6 VTI emissions fail - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-06-17, 10:44 AM   #1
Inactive User
 
Join Date: Mar 2017
Posts: 6
Default 207 1.6 VTI emissions fail

Morning all, hoping for some directions on this one.

Car is a 207 SW 1.6 VTI ep6 engine.

Took the car in for it's mot today and it failed on emissions. Results were as follows.

Engine Temperature = manual check pass

Fast Idle Test
Engine speed = manual check
CO = 0.72 fail max 0.30
HC =394 fail max 200
Lambda = 1.047 fail range 0.970 1.030

Second fast idle test
Engine speed = manual check
CO = 0.40 fail max 0.30
HC = 221 fail max 200
Lambda = 1.006 pass range 0.970 1.030

Engine oil temperature measurement by-passed
Engine speed measurement by-passed
engine oil temperature check coolant pipes hot

I know the car was up to temp because I took it around the ring road several times prior to the test, dash readouts were around 90 on the water temp and just under half way on the oil temp gauge which is normal.

Car was serviced in February with new filters and oil. Don't know when spark plugs were last changed. Car has been given two good long runs of over 100 miles each way in the last week to clear it out.

One suspicion I have is that the thermostat could be on the way out. I have noticed recently that it is taking longer to warm up if I take it straight out onto the dual carriageway and when coming down hill at speed the temp does drop a little which are classic signs of a stat stuck in the open position. In the last week I have also been getting the issue of intermittent air con, some days it works other days the compressor does not engage. I have seen this is normally due to a faulty coolant sensor on the thermostat. Can anyone confirm if the ECU takes it's signal form the same sensor as the dash readout.

The car also has the classic ep6 engine issue of using what I consider to be excessive amounts of oil although still within the Peugeot tolerance of less than 1l a 1000 miles. I have seen on mini sites that the PCV valves splitting can be the cause of high oil consumption and replacement diaphragms are available for the Mini but not the Peugeot. Does anyone know if this is indeed the cause of the high oil consumption on these engines.

I know the car failed it's emissions 2 years ago before I owned it and this was resolved by fitting a new cat. I do not have the emissions sheet from the last MOT as it was not passed to me at the point of sale but I was assured it had passed easily.

I still have 3 weeks on the current MOT and 10 days for a half price retest so looking to do any work myself.

So in my mind the options are

Try a cat / injector cleaner (dubious on this one but for a low costs worth a try, every little helps)

Put a new thermostat in (why are Peugeot ones so expensive, I am used to paying under 10 for stats not 90)

New sparkplugs
Angrycrow is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-06-17, 11:54 AM   #2
Senior Member
 
Join Date: Feb 2016
Location: Thackley, West Yorks
Posts: 1,825
Default

Is the timing ok/dephaser functioning normally?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jimmymarsbar is offline   Reply With Quote Quick reply to this message
Old 01-06-17, 01:52 PM   #3
Inactive User
 
Join Date: Mar 2017
Posts: 6
Default

The engine light has not come on during the year I have had the car and it has plenty of power in every gear and throughout the rev range but I do not have access to a code reader to confirm for definite.
Angrycrow is offline   Reply With Quote Quick reply to this message
 
Old 01-06-17, 06:01 PM   #4
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 802
Default

rev it slowly, should rev smoothly up, if it starts to vibrate at a certain rev i would be looking at plugs.
a misfire would give them type of readings, redex cataclean etc do bring it down but not by that amount.
stripe88 is offline   Reply With Quote Quick reply to this message
Old 01-06-17, 06:11 PM   #5
Inactive User
 
Join Date: Mar 2017
Posts: 6
Default

Interesting that you mention plugs, I took the plug cover off this afternoon to have a look at the PCV valve diaphragm (which is fine). Found one of the coils sitting higher than the others and pushed it fully home but made no difference. Car revs up fine and never miss fires. Even the tester commented on how smooth the engine felt so he was surprised when it failed.

I have bit the bullet and ordered the thermostat which will be here at the weekend. I will also change the plugs although I object to having to buy yet another specialist socket to remove the spark plugs. After all that I will chuck some fuel cleaner in and see how it goes.

One other thing to clear up, what coolant is recommended for these engines. Eurocarparts suggest it should be waterless coolant but I am not convinced the red coolant in there now is waterless, it looks like normal long life coolant.
Angrycrow is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:28 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.