207 1.4hdi box noise - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-01-13, 04:31 PM   #1
Senior Member
 
loot34's Avatar
 
Join Date: Jul 2012
Location: Flint, N.Wales with the sheeps!
Posts: 556
Question 207 1.4hdi box noise

Hi all i did a search but couldn't find the answer.
What it is when you put it in first and move off it growls quite loud then second is less and so on.
If you are in first on the gas it growls but take off the gas and it also growls as if on the back heel as it were.
I had a go of the drive shaft but it feels tight.
I'm wondering if it just needs a bearing Kit for the gearbox or is it something else?
I thought synchro but it wouldn't do it off the gas would it?
I also thought driveshaft/cv but they would be quiet off the gas also.
The box and drive feel good and smooth, also when getting the bite there is very slight jolt/play.

I'm just asking what is common on these really, there are loads of bearing kits on Ebay so assume it is that.
?
__________________
What can I say... Its a Pug!
loot34 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-01-13, 01:34 PM   #2
Senior Member
 
loot34's Avatar
 
Join Date: Jul 2012
Location: Flint, N.Wales with the sheeps!
Posts: 556
Default

Bump
__________________
What can I say... Its a Pug!
loot34 is offline   Reply With Quote Quick reply to this message
Old 07-01-13, 01:35 PM   #3
davidireland
Guest
 
Posts: n/a
Default

Did you check it for oil?

Sent from my GT-S5690
  Reply With Quote Quick reply to this message
 
Old 07-01-13, 05:58 PM   #4
Senior Member
 
loot34's Avatar
 
Join Date: Jul 2012
Location: Flint, N.Wales with the sheeps!
Posts: 556
Default

I had a quick look for any leaks and didn't find any, it has only done 40k so assumed the oil is ok, i thought premature failure due to over driving it being a 1.4.
?
__________________
What can I say... Its a Pug!
loot34 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:00 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.