1.6hdi 112bhp injector problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By reliable406

Reply
 
LinkBack Thread Tools Display Modes
Old 08-09-17, 01:14 PM   #1
Junior Member
 
Join Date: Aug 2016
Posts: 4
Question 1.6hdi 112bhp injector problem

Hi all,

I recently got a random eml on and the car wouldnt rev passed 2k- although it would still drive, just not very well.

For a while its been coming up with the particle filter needing attention- but a garage told me to just ignore this and drive it like i stole it for a journey a week.

Anyway, i got a diagnostic done and it says that injector 4 is goosed, i cant remember the actual diagnosis. I bought a new injector to replace it which leads me on to the main question..

which one is injector 4?

furthermore, will i need any seals etc to replace or is it a case of one out one in?

Cheers,

Mikey
oMIKEYo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-09-17, 04:33 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,183
Default

No 4 is at the crank pulley end but i doubt a diagnostic will be able to tell you that to be honest there is no fault generally that will say injector is goosed there are various faults that will cause your real problem and the advice to ignore the particulate filter warnings is 1 of those faults that is very bad advice and your real issue !!

Your problems started BEFORE THAT though

You NEED to sort out the filter issues then check the fluid level reset counters check you have not killed your turbo by ignoring warnings check the egr circuit fix the glowplugs THEN you can check the injectors !!
maully407 likes this.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:08 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.