1.4 sport 2007 Diagnostics help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 18-09-15, 06:16 PM   #1
Junior Member
 
Join Date: May 2015
Posts: 2
Default 1.4 sport 2007 Diagnostics help

Hi

Sorry for long winded first post but trying to cover all the facts

We have a 207 1.4 sport year 2007 mileage 57k
The Anti pollution fault has appeared. The symptoms were the car was down on power and a bit erratic on idle. Local garage (not Peugeot) read out the fault codes. The timing was checked and found to be out and the timing chain and tensioner were replaced. This did not cure the problem and the same generic fault anti pollution persisted, although some different fault codes were now present.
Next step was to clean the timing solenoid at the front of the engine, the filters were heavily contaminated. This seemed to have cured the problem and the EML went out immediately and the car drove well. 2 weeks later Anti pollution was back on. The front solenoid was then removed again and cleaned as was the solenoid at the rear of the engine (this was also heavily contaminated) EML light went out initially but was back on within a day.

I have now had the Peug Planet 2000 diagnostic hooked up to the engine and the 2 faults stored are
Permanent fault- inlet cylinder reference sensor signal loss of synchronisation.
Permanent fault- inlet cylinder reference sensor signal coherence.

Looking at the live data displayed from PP2000 from the variable valve lift system with car at idle these readings look a bit wrong from the suggested values.
measured valve lift 9.49mm
valve lift reference value 9.70mm
exhaust camshaft dephaser solenoid valve OCR 5%

If anybody has any thoughts / suggestions on possible faults /cures they would be most welcome
Many thanks for reading this
TT
Twotonneted is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 19-09-15, 10:58 AM   #2
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 804
Default

if its a vti try swap the cam sensors over see if the fault goes to the exhaust side.
have mentioned before daughter had a bad exhaust solenoid on hers, which would jam up every now and then, but i think that was because of heat damage from the manifold, new bmw solenoid cured that.

also worth removing the valve lift motor and checking/cleaning the worm gear on the end just in case its gunked up.

oh and also worth checking the ecu/plugs for any signs of water.
stripe88 is offline   Reply With Quote Quick reply to this message
Old 19-10-15, 07:31 PM   #3
Junior Member
 
Join Date: May 2015
Posts: 2
Default

Just to follow up on this posting.

I changed the camshaft inlet position sensor and the EML has gone out and no more Anti-pollution fault messages and that was over 2 weeks ago and the car is running well so fingers crossed that it has resolved the problem.

So for the sake of 30-00 and a job that takes little more that 5 minutes if you have the fault codes:

Permanent fault- inlet cylinder reference sensor signal loss of synchronisation.
Permanent fault- inlet cylinder reference sensor signal coherence.

That might be worth a try.
Cheers
TT
Twotonneted is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:40 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.