1.4 207 - Lacking low end power - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 23-07-17, 02:43 PM   #1
Junior Member
 
Join Date: Nov 2015
Posts: 22
Default 1.4 207 - Lacking low end power

Hi All,

Been doing a bit of googling to see if i can easily find a likely cause for the lack of power in low revs, but not managed to find anything for my other half's engine.

Its a 59 plate 1.4 petrol (rubbish 73 hp version). Its recently had a new head gasket after the old one disintegrated, typical fault on these cars apparently and like a different car since its been fixed.

The brakes have recently been fully overhauled so she's now getting 400 miles to a tank compared to the 250 with the bad head gasket and seizing brakes!

Now that the other stuff is fixed, its definitely feels like its lacking power and find myself having to drop a gear where i wouldn't in other cars. Once it gets to about 2700 revs and above, you can start to feel the acceleration noticably pick up. I'm not expecting great things from this engine but it just feels likes its a bit flatter than it should be with an empty car.

Are there any sensors on these engines which are prone to deteriorating and causing this symptom without bringing the EML on? Previous diesel cars i've had, the MAF sensor has caused this and just replacing it makes it feel like you just drove it out of the showroom.

Any pointers would be much appreciated.
vaux_2 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 23-07-17, 03:25 PM   #2
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,439
Default

Maybe the timing belt was replaced a tooth out when the head was changed?
IanML is offline   Reply With Quote Quick reply to this message
Old 23-07-17, 04:04 PM   #3
Junior Member
 
Join Date: Nov 2015
Posts: 22
Default

It felt like this before the head gasket was done but at that point i didn't know whether any of the problems that have now been fixed were affecting/causing it.

With everything else fixed i can now be certain that either; A - there isn't a problem, its just a shit engine, or B - there is a problem to find and fix
vaux_2 is offline   Reply With Quote Quick reply to this message
 
Old 23-07-17, 05:48 PM   #4
Junior Member
 
Join Date: Nov 2015
Posts: 22
Default

Forgot to add before, apparentlyt the engine has been hunting occasionaly when sitting at lights etc, although its never done when i've been in the car.

Also, its stalled a few times when cold, no problems once its warm though.
vaux_2 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:38 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.