206 HDI Non Starter - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 206
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-09-19, 07:46 PM   #1
Junior Member
 
shimerin's Avatar
 
Join Date: Jul 2019
Location: N Ireland
Posts: 9
Default 206 HDI Non Starter

Hi,
Drove to work 100% 8hrs later car refused to start, it cranks but wont start.
Key in ignition when I open the door the beep test fails, no noise. So is that an imobiliser problem. The battery is 4 months old, it taking a charge and holding it. I was told it could be a BSI issue and I can reset it by removing and replacing the (shunt fuse), it this true and if so does anyone know where it is located or does anyone else know of simular issue that has been resolved.

Many thanks

SH
shimerin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-09-19, 08:24 PM   #2
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,420
Default

You could just try bsi reset (lots of links on here) as opposed to pulling the shunt. Could also be a transponder ring issue which is quite common and a cheap fix (replacements are often cheaper from a dealer than ebay)

Sent from my SM-T830 using Tapatalk
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 10-09-19, 09:49 AM   #3
Junior Member
 
shimerin's Avatar
 
Join Date: Jul 2019
Location: N Ireland
Posts: 9
Default Tried to start

Hi,
I tried to start car today and it nearly did once but since has not, I assume since it tried to kick in the immobiliser is not the issue, also today a few times the beep test happened while the key was in the ignition but sometimes it did not beep.

Really confused

SH

Last edited by shimerin; 10-09-19 at 09:35 PM.
shimerin is offline   Reply With Quote Quick reply to this message
 
Old 10-09-19, 11:42 AM   #4
Senior Member
 
mooi1uk's Avatar
 
Join Date: Jan 2013
Location: Cornwall UK
Posts: 1,696
Default

Try squeezing the primer bulb a few times and then try starting again, if it's the 1.4 hdi it's common for the fuel pipes to chaffe under the airbox allowing air into the system.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1.6THP GTLine EAT6 Leather+Grip+ACC+O&G+Smart Boot
mooi1uk is online now   Reply With Quote Quick reply to this message
Old 10-09-19, 07:34 PM   #5
Junior Member
 
shimerin's Avatar
 
Join Date: Jul 2019
Location: N Ireland
Posts: 9
Default

Hi,
I got towed by the mechanic and tried bump start a few times but it failed, while trying these starts a message appeared saying anti pollution fault/Immobiliser fault but when getting to garage I opened the door with key in ignition and the beep test beeped I then tried to start the car and it cranked like it was about to start but failed it didnt crank like it the Immobiliser was active. On the computer the only thing it says is fan number two slow or coolant line, this is similar to previous computer tests always referred to a fan with slow speed.
I did bleed fuel, no effect.

Would this make anyone wiser?

SH
shimerin is offline   Reply With Quote Quick reply to this message
Old 11-09-19, 09:41 AM   #6
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

You dont need fault codes you need to see live data readings you also need to tell us what engine choice of 3 !!
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 11-09-19, 09:59 AM   #7
Junior Member
 
shimerin's Avatar
 
Join Date: Jul 2019
Location: N Ireland
Posts: 9
Default Engine 2.0HDI

Hi,
Live data readings? does the car not need to be running for that, if not then how do I get live data.

2.0HDI

SH
shimerin is offline   Reply With Quote Quick reply to this message
Old 11-09-19, 11:06 AM   #8
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

You read it while cranking !

Live data is much more useful than fault codes.

You need to see

1 cranking speed 250rpm
2 cam and crank sync =yes
3 300 bar fuel pressure well more likely 298 but anything over 120 bar will start

If using planet or a proper diagnostic computer you can also check state of immobiliser.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 11-09-19, 09:38 PM   #9
Member
 
Join Date: Dec 2016
Location: Birmingham
Posts: 96
Default

Check the earth cable from the gear box mount to the body
Phil McNeil is offline   Reply With Quote Quick reply to this message
Old 12-09-19, 06:56 PM   #10
Junior Member
 
shimerin's Avatar
 
Join Date: Jul 2019
Location: N Ireland
Posts: 9
Default Sorted

Hi All,
My mechanic got a auto spark to look at it, seems something to do with wiring in or around fusebox, not sure which fusebox as I havent spoken with the spark.
So it starts 1st everytime.

Thanks everyone for you help.

SH
shimerin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:48 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.