2 faults 5 days apart - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 2008 > 2008 (2013-2019)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-01-19, 03:54 PM   #1
Junior Member
 
Join Date: Dec 2018
Posts: 2
Default 2 faults 5 days apart

I have a 2008 1.6 e-HDi Allure 2015 plate.I recently had a fault with my air con/ heating system it was found to be a burnt multi plug. This removed and the wires reconnected. Five days later after minimal use the car completely cut out. It was found to be a fault with the cooling fan resistor. I just want to know if the two are connected,did one cause the other or should the second fault of be found at the time of the first.
AimeeBee is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-01-19, 08:46 AM   #2
Senior Member
 
Join Date: Jan 2010
Location: Barnet, Herts
Posts: 1,046
Default

Think unconnected if blower fan operated for a few days after repair to multiplug. Possible though that repair to plug meant blower was receiving full volts & current (prior to repair blower would have been receiving less than 12volts because of the arcing at the plug) and that caused the already failing resistor to throw in the towel.
wynb is offline   Reply With Quote Quick reply to this message
Old 13-01-19, 10:30 PM   #3
Senior Member
 
Join Date: Dec 2016
Posts: 661
Default

I would need to see the damage atleast before you could make an assumption. Multiplug connectors only burn up if the pins were VERY loose which rarely happens. If the current capability of the pin was overdrawn, then you are looking at further loom issues in the car.... just depends on the exact reason why and how it was repaired. Did they replace a loom section? Or JUST the plug itself, re-using the original wiring / pins?

Edit - Looking at your original post, I don't believe the engine would cut out, while driving because a fan resistor stopped working.... I do suspect there is further loom damage elsewhere in the car and you need to be very specific how you talk to the garage. Ask exactly what was wrong with that multiplug, ask how it was remedied and what further checks were made to ensure the rest of the loom was not damaged.

What date did the original problem occur on? When does your warranty end?

Last edited by BiGK; 13-01-19 at 10:33 PM.
BiGK is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:59 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.