Peugeot 107 starting problems(Semi Auto). - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 107
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 15-09-14, 12:48 PM   #1
Inactive User
 
Join Date: Sep 2014
Posts: 1
Default Peugeot 107 starting problems(Semi Auto).

Hi all,
There is an occurring fault on my wife’s 107 with regards to not starting. It’s a semi automatic where you need to depress the brake to start up. Basically at times it wont fire up…as if the brake isn’t depressed.

All the lights are on, the battery appears to be ok and the starter has been replaced. After a few minutes of trying it sometimes fires up. Twice recently its not started and recovery have been called. Its been dragged to the main dealer and left with them…hey presto, the next day its fired up…no problem and we’ve been told they cant diagnose the problem.

Has anyone else experienced this problem?

Its getting rather frustrating as she is dreading turning the ignition to be met with silence.

Any info will be greatly appreciated.
Cheers,
Skippy.
Skippy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 15-09-14, 01:23 PM   #2
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

Quote:
Originally Posted by Skippy View Post
Hi all,
There is an occurring fault on my wife’s 107 with regards to not starting. It’s a semi automatic where you need to depress the brake to start up. Basically at times it wont fire up…as if the brake isn’t depressed.

All the lights are on, the battery appears to be ok and the starter has been replaced. After a few minutes of trying it sometimes fires up. Twice recently its not started and recovery have been called. Its been dragged to the main dealer and left with them…hey presto, the next day its fired up…no problem and we’ve been told they cant diagnose the problem.

Has anyone else experienced this problem?

Its getting rather frustrating as she is dreading turning the ignition to be met with silence.

Any info will be greatly appreciated.
Cheers,
Skippy.
https://www.peugeotforums.com/forums/...70/#post529130
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 16-09-14, 07:39 AM   #3
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,615
Default

Mod Note: Moved to 107 section. Please post in correct forum areas.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:46 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.