engine vibrations - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 107
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-02-16, 04:49 PM   #1
Inactive User
 
Join Date: Feb 2016
Posts: 6
Default engine vibrations

hi, my aunt has a 107 1,0l engine with auto box. when starting it seems a bit hard to turn over but it does start easily however i recently noticed that between 1000 and 1200 ish rpm the engine vibrates a lot at times it makes the car shake. Is this normal or is something gone wrong?

i m thinking possibly a mounting? but it does it even if the car is moving and when driving it goes up and down the gears normally. when i removed the air filter it helped but still had some vibrations left
laandaa is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 21-02-16, 07:38 PM   #2
Member
 
Join Date: Feb 2016
Posts: 36
Default

I replied to you about this the other day with possible causes, but got no reply back and now my reply has been removed.
Very odd forum....
__________________
2009 107 Verve
timbob is offline   Reply With Quote Quick reply to this message
Old 21-02-16, 09:32 PM   #3
Inactive User
 
Join Date: Feb 2016
Posts: 6
Default

i read your reply and thanks, i didn t answer because i was away and couldn t log into the forum since i use the remember feature lol
laandaa is offline   Reply With Quote Quick reply to this message
 
Old 22-02-16, 06:12 PM   #4
Member
 
Join Date: Feb 2016
Posts: 36
Default

That's OK. I've just joined and noticed that this part of the forum is rarely visited it seems, which is odd for a model specific section. I was getting no notifications, no replies and then saw that my reply to you had gone, so was just about to bail and find another forum.
__________________
2009 107 Verve
timbob is offline   Reply With Quote Quick reply to this message
Old 22-02-16, 08:54 PM   #5
Inactive User
 
Join Date: Feb 2016
Posts: 6
Default

well i guess it is kinda empty as a forum or people are silent maybe?
laandaa is offline   Reply With Quote Quick reply to this message
Old 23-02-16, 07:58 AM   #6
Member
 
Join Date: Feb 2016
Posts: 36
Default

Have you solved the issue with your engine? It sounds like plugs or coils misfiring. You can do some checks, but how mechanically adept are you as iit can often be quicker and easier to drop it into a garage ( not main dealer) and get the codes read ( <30). This will flag up any issues, it may not say the exact cause, but will point towards the area that needs a closer look.

It may just be that the air filter is past it's prime and needs replacing. Engines need air to create a combustible mixture and the balance of air/fuel needs to be right for it to work. Blocked filter=less air=incorrect mixture. The ECU will attempt to cope with this, but only up to a point.
__________________
2009 107 Verve
timbob is offline   Reply With Quote Quick reply to this message
Old 23-02-16, 09:07 AM   #7
Member
 
Join Date: Feb 2016
Posts: 36
Default

I saw this thread on another forum, so see what you think. It sounds like your issue.
C1OC - Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club • View topic - Bad vibration/wobble between 1100 and 1300 - NOW RESOLVED
__________________
2009 107 Verve
timbob is offline   Reply With Quote Quick reply to this message
Old 23-02-16, 09:14 AM   #8
Inactive User
 
Join Date: Feb 2016
Posts: 6
Default

yea it does seem similar however this did not have the clutch replaced so i doubt that it s the problem, next weekend i ll be giving it an inspection i ll post what i find
laandaa is offline   Reply With Quote Quick reply to this message
Old 23-02-16, 09:41 AM   #9
Member
 
Join Date: Feb 2016
Posts: 36
Default

I just re read your post...auto box...no clutch, doh! Flywheel is a possibility though, if the other causes that I outlined earlier don't fix it.
__________________
2009 107 Verve
timbob is offline   Reply With Quote Quick reply to this message
Old 23-02-16, 10:32 AM   #10
Inactive User
 
Join Date: Feb 2016
Posts: 6
Default

yea i m aware but i m praying it s not flywheel as i think it s a nightmare to get to. I m hoping it s bad oil clogged air filter bad spark plug or some other easy fix :P
laandaa is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:27 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.