Jumping Out Of First? Gear Rods To Blame? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 106
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-12-13, 10:52 PM   #1
Inactive User
 
Join Date: Dec 2013
Posts: 27
Default Jumping Out Of First? Gear Rods To Blame?

Evening All.

My 106 is jumping out of 1st and 3rd....

I have recently changed the 3 gear rod (1 long, 2 small)

Could these be to blame?

Thanks
Ross
Rosco88 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-12-13, 06:38 AM   #2
Senior Member
 
Pew-got's Avatar
 
Join Date: Sep 2012
Location: A bit further south than you!
Posts: 484
Default

In my day, that was a problem related to selectors being worn... (assuming it is not an automatic that is). It could be related to the gear stick mechanism not being set up correctly. It is not the synchro as that makes a noise.
If you or a garage have played around with the 'box I would investigate the set up first or it will be a recon 'box.
__________________
Peugeot 307sw 2.0HDi Pack 110CV (2003)
Pew-got is offline   Reply With Quote Quick reply to this message
Old 11-12-13, 10:21 AM   #3
Inactive User
 
Join Date: Dec 2013
Posts: 27
Default

I've just spoken to the previous owner ( a close friend ) who says that the gears never jumped when he had it, which definately makes me think its something i've done.

The only think I can think of is the gear rods....

If one of those was put on incorrectly, could this cause the issue??

Thanks
Ross

EDIT:: These are the rods i bought
http://www.ebay.co.uk/itm/GEAR-LINKS...item20daff7b70

Last edited by Rosco88; 11-12-13 at 11:16 AM.
Rosco88 is offline   Reply With Quote Quick reply to this message
 
Old 13-12-13, 05:54 PM   #4
Senior Member
 
Pew-got's Avatar
 
Join Date: Sep 2012
Location: A bit further south than you!
Posts: 484
Default

Why did you change them in the first place, what was the fault?
__________________
Peugeot 307sw 2.0HDi Pack 110CV (2003)
Pew-got is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:21 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.