106 reverse lights always on - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 106
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 30-05-19, 02:55 PM   #1
Junior Member
 
Join Date: Nov 2015
Posts: 10
Default 106 reverse lights always on

Hi everyone on PF.

Earlier this month I got my 106 diesel (1997 ) through another year's MOT. It needed a couple of new bulbs for the rear lights, but after sorting that out, everything was working fine.

About a week ago someone noticed that my reverse lights were on all the time when the engine was running. I played around a bit and found that they come on as soon as the ignition key is turned and the handbrake warning light is visible on the dashboard (so even before starting up), and they stay on from there, in all gears and in neutral, until turning the ignition key again to stop the motor.

The speedometer has been working fine, and the reverse lights are staying on rather than not coming on at all, so I doubt the reverse lights fuse has gone (I think it's fuse F7, which also controls the speedo).

I took the nearside rear light assembly apart, and everything looks fine. In particular I wanted to see whether there was any water in there, but it was all bone dry. Many years back we had drilled some holes in the plastic lenses of the taillights on both sides, as rain used to collect at the bottom of these and cause shorting out - a design fault that was easily remedied. But I think water is ruled out as the cause of this recent issue.

Does anyone have similar experience of this, with the reverse lights staying on? If the relay switch on top of the gearbox / near the breather has gone, wouldn't the reverse lights just not work at all? Or could a faulty switch have gotten stuck in the "on" position?

Any comments would be much appreciated.

NelsJ
NelsJ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 30-05-19, 04:29 PM   #2
Senior Member
 
Old Pug's Avatar
 
Join Date: Apr 2014
Location: Berkshire
Posts: 863
Default

If all the other bulbs in the rear lamps are working correctly it most probably be the switch in the gear box.
Pull the two wires off the switch to see if the reverse lights go out.Its a simple job to replace it.
Old Pug is offline   Reply With Quote Quick reply to this message
Old 30-05-19, 06:58 PM   #3
Junior Member
 
Join Date: Nov 2015
Posts: 10
Default

Many thanks for the tip. It confirms my suspicions, so I will try as you suggest. I figured it would be easy to change this, if needed.

NelsJ
NelsJ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:28 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.