106 lumpy idle and at lowish revs - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 106
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree8Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 13-01-18, 06:49 PM   #1
Member
 
Join Date: Jan 2018
Posts: 86
Default 106 lumpy idle and at lowish revs

Hi, my 106 has just started to go lumpy at idle.
I've changed the spark plugs and idle control valve and spray cleaner in the throttle body
but no difference.

(YT )watch?v=8-nCKOwwCho[/url]

Any idea would be gratefully received

Cheers
Liam
lammcl is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-01-18, 08:04 PM   #2
Super Moderator
 
stevoxsi's Avatar
 
Join Date: Feb 2010
Location: N.Ireland
Posts: 1,722
Default

Could be one of the coils.
lammcl likes this.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Have owned: '00 Speedfight2 50cc '96 106 1.5d Escapade '97 306 1.9d D-turbo '99 306 1.9d D-turbo '03 307 2.0hdi 110 Rapier '06 307 2.0hdi 136 XSI '04 Peugeot 206 2.0hdi XSI
stevoxsi is offline   Reply With Quote Quick reply to this message
Old 13-01-18, 09:03 PM   #3
Member
 
Join Date: Jan 2018
Posts: 86
Talking Genius

Quote:
Originally Posted by stevoxsi View Post
Could be one of the coils.
Steve,
you sir are a genius !

I have just got back , not having seen your post,
and indeed it is the coil...number 3

I took the ht lead out of number 3 and it ran just as before... lumpy.
changed the leads around and still the same.

and to test it, I put lead 3 back in
and took out leads 1,2 & 4 separately ...and the engine wouldn't run

Off to a scrappy tomorrow...unless I can get it somewhere.

Cheers
Liam
lammcl is offline   Reply With Quote Quick reply to this message
 
Old 15-01-18, 12:06 PM   #4
Member
 
Join Date: Jan 2018
Posts: 86
Default oo!

nope, not the coil pack,
nor the ht leads
*boo*

Time to crack open the compression tester....

all 4 good 140psi ..hmmmm

gonna change the fuel filetr as it's been on a while (3 years)... and it's only 7

Last edited by lammcl; 15-01-18 at 01:41 PM.
lammcl is offline   Reply With Quote Quick reply to this message
Old 15-01-18, 03:45 PM   #5
Super Moderator
 
stevoxsi's Avatar
 
Join Date: Feb 2010
Location: N.Ireland
Posts: 1,722
Default

There has to be something wrong with cylinder 3 going by your previous post. Try taking the spark plug out and check the spark is there and a good clean blue.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Have owned: '00 Speedfight2 50cc '96 106 1.5d Escapade '97 306 1.9d D-turbo '99 306 1.9d D-turbo '03 307 2.0hdi 110 Rapier '06 307 2.0hdi 136 XSI '04 Peugeot 206 2.0hdi XSI
stevoxsi is offline   Reply With Quote Quick reply to this message
Old 15-01-18, 05:17 PM   #6
Member
 
Join Date: Jan 2018
Posts: 86
Default

thank you Steve,
I think the cylinder 3 was a red herring ... the new ht leads means I could take ht lead 3 or ht lead 4 off, and it was the same.

(I will take all spark plug out and check for sparks )
yup, all 4 have good sparks...bluish /purple

Here's after all the swapping about ...still struggling a bit .

w w w.youtube.com/watch?v=i79HkPhK4Fg
and
w w w.youtube.com/watch?v=WPcRfzLOeVg

so far
changed the spark plugs
idle control valve
the coil pack
the ht leads
the fuel filter
(the air filter is clean)
and lots of carb and air intake cleaner

I'm half tempted to throw some Cataclean and/or Redex injector cleaner in the petrol tank , just to see... and an Italian tune

Cheers
Liam
ps no engine management light on at all...

Last edited by lammcl; 15-01-18 at 06:51 PM.
lammcl is offline   Reply With Quote Quick reply to this message
Old 15-01-18, 07:08 PM   #7
Super Moderator
 
stevoxsi's Avatar
 
Join Date: Feb 2010
Location: N.Ireland
Posts: 1,722
Default

Hmmm, I'm running out of ideas! Redex and Italian tune would be my next idea too. Possible dodgy fuel? Maybe run as low as you dare then get some super unleaded in her!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Have owned: '00 Speedfight2 50cc '96 106 1.5d Escapade '97 306 1.9d D-turbo '99 306 1.9d D-turbo '03 307 2.0hdi 110 Rapier '06 307 2.0hdi 136 XSI '04 Peugeot 206 2.0hdi XSI
stevoxsi is offline   Reply With Quote Quick reply to this message
Old 15-01-18, 11:58 PM   #8
Member
 
Join Date: Jan 2018
Posts: 86
Default

thanks Stevoxsi,
I'm gonna try adjusting the tappets tomorrow.
then we start getting into sensors, or ecus ! , bad earths ?...

funny you mention fuel , as i always use v-power .....maybe it could do with some el-cheapo one instead..

anywho.... it may fix itself

Cheers for the help
Liam
ps timing is good...too
wd-40'd (well, electronic compoment spray) everything that didn't move
pps there are some people with similar... they have swapped everything ...and ended up thinking it was a loom issue, or a throttle body.

I'll keep an eye on the mpg...and if ok, I'll carry on regardless

Last edited by lammcl; 16-01-18 at 12:01 AM.
lammcl is offline   Reply With Quote Quick reply to this message
Old 17-01-18, 09:51 AM   #9
Member
 
Join Date: Jan 2018
Posts: 86
Default

just a quick update...

I've just rang a garage to ask if he'd do an emissions test...
so , I could see if it was way out, or fluctuating etc

and straight away , he said that it sounds like an air leak
and to try spraying wd40 around the gaskets of the intake manifold etc

worth a go ... I can do that

will report back
Cheers
lIam
stevoxsi likes this.
lammcl is offline   Reply With Quote Quick reply to this message
Old 17-01-18, 10:01 AM   #10
Senior Member
 
greegor's Avatar
 
Join Date: Sep 2013
Location: Hove East Sussex
Posts: 822
Default

Have you the plastic air intake manifold?
None to fail.
__________________
2008 feline 115 hdi. Life's a bitch so enjoy it!
greegor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:17 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.