106 front washer - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 106
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-06-16, 05:43 PM   #1
Inactive User
 
Join Date: Jun 2016
Posts: 2
Default 106 front washer

good evening,

on my 2002 peugeot 106 1.1 independence, i have a new fault....

the screen washer wasnt working, and was found to be a pump that was faulty, (the pump mechanism was jammed, when removed the motor span in the relevant directions.)

so i replaced the pump with a new one, everything worked fine. came back to the car after bleeding the breaks (just overhauled them.) and now the front washer doesnt work. the rear wiper and washer work and the front wipers work but not washers.

i have checked the plug and there is no voltage getting to the motor when it switched to turn the front washer on. i have looked at the haynes manual, and I cant understand where some of the relays are on the car which are mentioned in the diagram, i suspect that these may be the culprit.

Does anyone have any advice ? or information to help me?

Thanks for your time and help,

Ben
ben waine is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-06-16, 09:26 PM   #2
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,775
Default

Could be the stalk
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 09-06-16, 06:34 AM   #3
Inactive User
 
Join Date: Jun 2016
Posts: 2
Default

I forgot to add, I removed the stalk and and used s buzzer on the pins, they all seemed to work okay, I don't know for sure what pin does what but at lest 1 pin changed state every time I changed a function.
ben waine is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:17 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.