Anti-polusion fault - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 1007
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-01-12, 04:59 PM   #1
Inactive User
 
Thunderstorm's Avatar
 
Join Date: Apr 2010
Location: Port Alfred , South Africa
Posts: 67
Default Anti-polusion fault

FAP needs servicing ?
Maybe if it was a diesel engine but for gasolien/petrol the agents tell you that the throttle body is warped , as I were suspicious about the agent and I am a qualified machie myself I looked into it and first fault was the MAP (mean air pressure) sensors plug not connecting right as this fault only acurse when I drive thru a pothole and I did explained to agents when this happens ,and as the MAP sensor works with the throttle body you will all so get a error reading and this caused the anti-polution error, now that was 7 months back and as I travel on RSA's roads with a pothole mecca of the world I revieved again this message and as I thought it was again this problem I whent straight to it but found out that this time it was now a diffrent problem and the culprit was now the throttle body but still not warped as the agents said , the problem with the throttle bodys is that there are no lubrication on the butterfly spindle and seize or works under strain and will give a error reading , to correct this is a simple job and takes + -40mins to do. Remove air cleaner box and take of throttle body with torx screwdriver and unclip wiring, now drill 1 small hole the size of a penetrating oil propelent can's tube that normaly comes with it and drill it on the top side when throttle body was on engine and 1 at the bottom for the throttle body but be carefull as you don't want an expensive paperweight , drill with light pressure and make sure that you don't drill to deep as plastic is only 1 to 2 millimeter thick. Now get a electronic switch cleaner aerosol can and spry in top hole till fluid comes out clean then repeat with penetrating lubricant aerosol can , NOTE IT MUST NOT BE A SILICON BASE LUBRICANT asit will interfer will the sensor inside and mulfunction and will need to clean it again so a penetrating oil works best but remember one day it will need to be replaced as with this fix you need to lubricate it now and again. Another sensor to take note off is the coolant tempreture sensor to as this can give the same error code as this works with the other sensors, all in all the engine management is complicated and you need to work of the scematic to understand it properly and not a lazy bafoon ID10T behind a laptop as it is crutial that all wiring and connections is at prime condition and any good machie won't run to laptop first to do a daignostic as most faults are conections faults. Another fault can be the altenator/generator as were i lived I used the aircon exesively and the altenator packed up and the management needs 12.4volts ,as soon as this voltage drops below this 12.4 volts your aircon cuts out and the engine management starts to disable sertain heavy drain equipment including powersteering as it electrical too and not like the olden days were they were driven from the 'v'belts , so make sure that your altenator charges more than 13.4 volts as it does not will all so give you a anti-polution fault error as all so automatic transmission fault error.
__________________
Pug 1007 Doctor

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Thunderstorm is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 17-01-12, 05:02 AM   #2
Inactive User
 
Thunderstorm's Avatar
 
Join Date: Apr 2010
Location: Port Alfred , South Africa
Posts: 67
Wink

One more thing to note if your breaks are applied while foot on accelerator is applied or motor cuts to only idle speed and will only regain to full rev's after ignition is switched off and restarted.
__________________
Pug 1007 Doctor

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Thunderstorm is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:25 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.