1998 PEUGEOT 406 SX heater/blower fault - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Maintenance
PeugeotForums.com is the premier Peugeot Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-12-07, 05:18 PM   #1
Junior Member
 
Join Date: Dec 2007
Location: Newcastle Upon Tyne
Posts: 5
Default 1998 PEUGEOT 406 SX heater/blower fault

Hi
I have a 1998 PEUGEOT 406 SX & on my way back from a funeral today the heater/blower wouldn't work so I slid it back & forth & it came on great i thought , then when dropping some family back home after the wake it happened again but came back on again, then when I returned to take my M&F-I-Law home & from starting the car back up the heating went off again & would not come back on again getting back home has been a nightmare cos the windows were all steamed up & I had no blowers to clear them
With christmas coming up & being self employed & having no work on for over a month I cant afford to get a garage to have a look so I was wondering if anyone has any ideas of what it could be & how to fix it?

Thanks
Darren

EDIT: Sorry but there doesn't seem to be a forum for 406's so I have placed it here, if its in the wrong place then mods/admin please feel free to put it in the correct place.
marinefishdaz is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 17-12-07, 04:37 PM   #2
Peugeot Mod
 
the moose's Avatar
 
Join Date: Feb 2007
Location: S C O T L A N D
Posts: 866
Default

Quote:
Originally Posted by marinefishdaz
Hi
I have a 1998 PEUGEOT 406 SX & on my way back from a funeral today the heater/blower wouldn't work so I slid it back & forth & it came on great i thought , then when dropping some family back home after the wake it happened again but came back on again, then when I returned to take my M&F-I-Law home & from starting the car back up the heating went off again & would not come back on again getting back home has been a nightmare cos the windows were all steamed up & I had no blowers to clear them
With christmas coming up & being self employed & having no work on for over a month I cant afford to get a garage to have a look so I was wondering if anyone has any ideas of what it could be & how to fix it?

Thanks
Darren


EDIT: Sorry but there doesn't seem to be a forum for 406's so I have placed it here, if its in the wrong place then mods/admin please feel free to put it in the correct place.
Hi and welcome to here

It could be a fault with the switch assembly, it is known for these to fail as the contacts do wear as much as the resistors that control the speeds wear out too.
the moose is offline   Reply With Quote Quick reply to this message
Old 29-12-07, 06:11 PM   #3
Junior Member
 
Join Date: Dec 2007
Location: Newcastle Upon Tyne
Posts: 5
Default

Quote:
Originally Posted by the moose
Hi and welcome to here

It could be a fault with the switch assembly, it is known for these to fail as the contacts do wear as much as the resistors that control the speeds wear out too.
Hi sorry for the late reply but thanks mate
The funny thing is though, is that I have never had any problems with it working since????? Yet it seems to be making a funny noise now from behind the glove box area


Darren
marinefishdaz is offline   Reply With Quote Quick reply to this message
Old 30-12-07, 09:09 AM   #4
Peugeot Mod
 
the moose's Avatar
 
Join Date: Feb 2007
Location: S C O T L A N D
Posts: 866
Default

Quote:
Originally Posted by marinefishdaz
Hi sorry for the late reply but thanks mate
The funny thing is though, is that I have never had any problems with it working since????? Yet it seems to be making a funny noise now from behind the glove box area


Darren

If it is a clicking noise hear,that is just a relay opening and closing,nothing unusual.
the moose is offline   Reply With Quote Quick reply to this message
Old 12-02-08, 05:20 PM   #5
Junior Member
 
Join Date: Dec 2007
Location: Newcastle Upon Tyne
Posts: 5
Default

Hi again moose
1st of all thanks for the replies mate & secondly sorry for not replying but I forgot to save the forum in my favs again & also couldn't remember my login details
Anyway, the noise is a squealing noise & TBH its driving me mad but dont want to go dismantling 1/2 the dash until I know what I'm undoing & what it might be that has went faulty??

Thanks again
Daz
marinefishdaz is offline   Reply With Quote Quick reply to this message
Old 25-02-08, 09:15 PM   #6
Junior Member
 
Join Date: Dec 2007
Location: Newcastle Upon Tyne
Posts: 5
Default

Also just to add that the squaling noise is continous


Daz
marinefishdaz is offline   Reply With Quote Quick reply to this message
Old 27-02-08, 08:29 PM   #7
Junior Member
 
Join Date: Dec 2007
Location: Newcastle Upon Tyne
Posts: 5
Default

Anyone
marinefishdaz is offline   Reply With Quote Quick reply to this message
Old 23-06-08, 04:27 PM   #8
Junior Member
 
Join Date: Jun 2008
Posts: 1
Default

I had a similar problem and traced it to the wires going into the blower motor, they had got hot at some point and melted the connector, I chopped the connector out and joined the wires and it works fine now.
ro8in is offline   Reply With Quote Quick reply to this message
Old 02-09-08, 09:10 PM   #9
Junior Member
 
Join Date: Aug 2008
Posts: 16
Default

Quote:
Originally Posted by marinefishdaz
Hi
I have a 1998 PEUGEOT 406 SX & on my way back from a funeral today the heater/blower wouldn't work so I slid it back & forth & it came on great i thought , then when dropping some family back home after the wake it happened again but came back on again, then when I returned to take my M&F-I-Law home & from starting the car back up the heating went off again & would not come back on again getting back home has been a nightmare cos the windows were all steamed up & I had no blowers to clear them
With christmas coming up & being self employed & having no work on for over a month I cant afford to get a garage to have a look so I was wondering if anyone has any ideas of what it could be & how to fix it?

Thanks
Darren

EDIT: Sorry but there doesn't seem to be a forum for 406's so I have placed it here, if its in the wrong place then mods/admin please feel free to put it in the correct place.


I have this exact problem!
i still haven't got it fixed! after a while of them working when they feel like, smoke came out of the heaters, and havent worked since! i assumed this is the motor?
ive been trying to get help? maybe you could help me? hehe

thanks!
fairydoll is offline   Reply With Quote Quick reply to this message
Old 14-11-08, 03:44 PM   #10
Junior Member
 
Join Date: Nov 2008
Posts: 1
Default Blower heater motor wires

Quote:
Originally Posted by ro8in
I had a similar problem and traced it to the wires going into the blower motor, they had got hot at some point and melted the connector, I chopped the connector out and joined the wires and it works fine now.
Hello there do you know the best way to get at the heater motor? Through the dash or the engine bay?
Forget that question I've got there through the passenger footwell and discovered that the same annoying clicking noise is coming from the recirculating air flap which either directs air from the outside or from inside the car is not stopping once it has reached the far end of its travel; it just keeps trying to open further. The only way to get rid of the noise is to turn on the recirculate button and the net result is the car steams up. Has anyone else had this trouble? (I have a 1997 406 estate LX DT 2.1)

Last edited by ploverlighthouseman; 16-11-08 at 11:59 AM.
ploverlighthouseman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:35 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0