Problem with RT4/5 8.31 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Audio (Sound) and Multimedia
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 19-05-17, 12:29 PM   #1
Junior Member
 
Join Date: May 2017
Posts: 3
Default Problem with RT4/5 8.31

Hi ...i upg my RT 4/5 too 8.31 and have some problems ....first is when i go in menu dont have clima settings and when i press some button for vent or temp up or down nothing happening on screen... and second problem is parking sensors dont work... my car is 407 sw 2007 and have hdd jubox ....any help?
ringe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 19-05-17, 03:12 PM   #2
Moderator
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,573
Default

Did you leave the engine running when updating the firmware ?
Was it the correct firmware for your system ?

Sounds like the upgrade has been corrupted so maybe download the firmware again and try re-installing and keeping the engine running until it completes.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is online now   Reply With Quote Quick reply to this message
Old 19-05-17, 05:10 PM   #3
Junior Member
 
Join Date: May 2017
Posts: 3
Default

yes my motor is running ..i down 8.31 and inst is going nice but when is finish when press any button (temp up or down, vent+ -) it is working but nothing on screen i cant setup temp i my car i cant see what number is now map working nice and when i pres menu now dont have clima setting
ringe is offline   Reply With Quote Quick reply to this message
 
Old 19-05-17, 05:25 PM   #4
Junior Member
 
Join Date: May 2017
Posts: 3
Default

and can some1 give me another link for 8.31 RT4/5???
ringe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:51 PM.



Powered by vBulletin® Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.