Peugeot Forums

Peugeot Forums (http://www.peugeotforums.com/forums/)
-   607 (http://www.peugeotforums.com/forums/607-42/)
-   -   Peugeot 607 Faults (http://www.peugeotforums.com/forums/607-42/peugeot-607-faults-8386/)

ROBBIE 14-03-10 07:32 PM

Peugeot 607 Faults
 
607 PEUGEOT 2.0 HDI 16 VALVE 136 BHP 2006 EXT SALOON MANUEL WHILE
DRIVING HAZARD LIGHTS CAME ON SYMBLE CAR KEY WITH X ALSO SHOWED
ENGINE CUT OUT CAR RAN TO A STOP WOULD NOT RESTAST TOWED HOME WITHOUT EXEON HAEDLIGHTS NO HORN WINDOWS NOT WORKING DOORS WILL NOT WORK WITH REMOTE BUT( WILL LOCK WITH LOCK BUTTON AND MANUEL KEY BUT WILL NOT DEAD LOCK) CODE READER
HAND HELD MAXIDIAG 704 SCANNER GIVES
THE FOLLOWING CODES( P1693 STARTING AND SWITCHING THE ENGINE CONTROL STARTING OR SWITCHING OFF REQUEST ABSENT OR NOT VALIED) *U2001 * U1118 CONSULT DEALER MANUEL CAN ANYONE HELP WITH THESE :nono: CODES:confused: AND CURE FOR THIS MOTOR ROBBIE

bettyswollocks 14-03-10 07:59 PM

U2001 Generic No response from the Audio Tape Deck
U1118 Peugeot CAN Data Bus/Multifunction Control Module Communication Failure

You sure that first ones right? This is what i`m getting for those codes hope that helps , or someone else can shed light on what to do next.

bigboots 14-03-10 08:04 PM

u 1118 can data bus multifunction control module-no communication

davidireland 14-03-10 08:26 PM

engine bay fusebox i reckon. the BM34. what year is it?

ROBBIE 14-03-10 10:36 PM

2006 1s The Year Rhr Engine 16 Valve 2.0 1997 Cc Hdi Robbie

ROBBIE 15-03-10 05:12 PM

TOOK CAR TO COMPUTER ALL MINOR FAULTS AS STATED REMOVED KEYS RECODED STILL WILL NOT START LIGTHS CENTRAL LOCKING FIXED STILL WILL NOT READ STARTING OR SWITCHING OFF REQUEST COMMAND P1693 REQUEST ABSENT OR NOT VALIED U2001 CLEARED U1118 CLEARED
P1693 REMAINS NOW CHECKING FOR BROKEN WIRE AS BRAIN WILL NOT UNLOCK WITH PEUGEOT CODE ROBBIE:confused:

bigboots 15-03-10 05:18 PM

P1693 Turbo charge control circuit malfunction - SID 803 Starting and switching off of the engine controlled. Starting or switch-off requests absent or not valid.

ROBBIE 15-03-10 05:44 PM

Checked All Posible Wires And Found Nothing Took Car To A Place Where No Cars Are Used Let And Use Soft Reboot Method And That All Codes Are Gone And The Car Starts And Runs Will Test Over The Next Few Days But Car Seens Fine Robbie

ROBBIE 15-03-10 05:51 PM

[many Thanks To All Who Helped Robbie

ROBBIE 17-03-10 05:37 PM

[sorry car did it again flashed 4 way flashers blew comms fuse but still drove on to destiiation them was stopped by switching of engine] would not restart ( pulled shunt fuse left for abuot half anhour soft re boot replaced comms fuse 20 amp with a 10 amp put shunt fuse in park( started with no trouble put shunt fuse back to proper place no problems) will check for fault codes thursday still fault not found help anyone car works ok for last 100 miles help robbie


All times are GMT. The time now is 06:50 PM.

Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0