Indicator(s) bulbs fault - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 15-11-08, 01:39 PM   #1
Junior Member
 
Join Date: Nov 2008
Posts: 3
Default Indicator(s) bulbs fault

Hi everyone. Just joined this forum as i'm looking for information regarding back indicators.
This problem has been with me for a few weeks now. On starting the car up, the computer display reads..Indicator(s) bulbs fault. Checked both bulbs, they are fine, but also changed over to new ones and still the same problem. Have also tried both back clusters on another 407 and the indicators work fine, yet when trying the other clusters from another 407, it's the same fault.
Could this possibly be an earth fault, if so, how do you repair?.
The car i have is a 2005 407 2.2SE.
Any help will be much appreciated.
iang is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 17-11-08, 06:15 PM   #2
Senior Member
 
Scotcruz's Avatar
 
Join Date: Jun 2007
Location: S C O T L A N D
Posts: 838
Default

seems to be an open circuit near the wing..

your best big is to connect to the obd2 diag... and clear the code, if it comes back then its deffo an open circuit..
__________________
If the info on the post was useful, please click HERE to post your comments and experiences
Never post your VIN on the thread, if you need help please PM your VIN to one of the MODs
Share the knowledge and help your fellow forum members
Scotcruz is offline   Reply With Quote Quick reply to this message
Old 17-11-08, 08:16 PM   #3
Junior Member
 
Join Date: Nov 2008
Posts: 3
Default

Many thanks for the info. What is the obd2 diag...?
iang is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:09 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0