Another Stuffy 307 HDI - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 17-06-12, 10:33 AM   #1
Junior Member
 
Join Date: Jun 2012
Location: Staffordshire
Posts: 1
Question Another Stuffy 307 HDI

Right here we go...
Car specs
2001 Peugeot 307 200cc HDI 210 BHP model with 180,000miles YAY

Got the car last year in September engine light was on, drove it down the London and back and the light removed itself. By the start of this year the light was on again. All the codes on my snap on modus where screaming De-particulate filter. about a month later my interior lights and headlights started to flash, my airbag light would come on, rev counter was throwing itself all over the place and there was a weird ticking noise coming from the relay area. after figuring out this was all down the a faulty alternator that was throwing out an extra 1-2v due to packed in diodes and trying to spike everything possible i then changed it and everything cleared.... for a day... then my engine light was back on... all the problems had vanished but this DPF problem... so I removed the DPF, cleaned it with fairy liquid and left it in soak on both sides for 2 days and then heated it up to dry it out and put it back on... all worked fine... again for a day... 3 moths later after being fed up every time i put my foot down the bastard goes into limp mode and starts screaming ABS/ESP faults and DPF faults i decide to take a hammer and drill to the thing.. i took the DPF of and drilled and smashed straight though it until it was smoother than a baby bottom. i then took the car up to a lad who does HDI tuning. he seemed to know what he was going on about and pointed me in some directions. he remapped the vehicle to remove the DPF from the system, Block of the EGR and give extra proformance. He told me the turbo pressure reading was low, about 1200 when it should have been 1600. So i checked all the main turbo pipes for splits and my turbo for play, it has a little play but still lookes like it should give a kick. he told me to change my MAF sensor as it was faulty and Turbo boost valve. i changed the MAF for a new one and resistance and power checked it so that was fine and i swapped the valve for one of my mates 406 2000 HDI. still nothing.... one thing i have been told is that the small vacume pipes are all interjoined to one system, which interlinks the servo. and if you un plug the bottom sensor vecume valve actuator thingy.. it throws you straight into limp mode with an ESP fault. could one of these pipes be the problem? Possible turbo actuator itself? also noticed if the MAF sensor is unplugged and the intercooler-inlet pipe is removed the turbo put out pressure, but with the MAF connected theres nothing there. are there any electronical links between the MAF reading and one of these solenoids? Please help.... before i buy myself another KA? Forgot to mention there is a code on the ESP system as follows...
U1208 Communication with. The Engine Management ECU Fault. Value Received Incorrect

Last edited by Alexedmunds; 17-06-12 at 10:37 AM. Reason: Adding a code
Alexedmunds is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:27 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0