hazard light madness - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 206
PeugeotForums.com is the premier Peugeot Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-08-09, 03:43 PM   #1
Junior Member
 
Join Date: Aug 2009
Posts: 5
Default hazard light madness

when i go over 40mph, the hazard lights come on themselves and and have to be repeatedly switched off by the hazard switch on dashboard. they keep coming on until i slow back down. it has been suggested that an overspeed function needs configured, though i think it could be many things. any ideas?
stubbsy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-08-09, 04:35 PM   #2
Super Moderator
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,973
Default

Not heard of that one maybe Planet BESTGEAR has an idea?
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 04-08-09, 09:21 AM   #3
Moderator
 
Stubbo's Avatar
 
Join Date: Mar 2009
Location: Cheshire
Posts: 1,695
Default

An overspeed warning wont put the hazard lights on as thats just dangerous, i also beleive that UK 206's dont have overspeed warnings in place anyway!

I'd try a bsi reset first off and see if that does anything, works wonders on my 307

edit: i know 307's have an auto hazard light function when ABS activates under heavy braking, i beleive certain 206's have this as well, are you getting any ABS warnings or anything like that? maybe over 40 it cant read the sensors anymore? (just an idea)

Definately reset the BSI though to start there is a post somewhere on here about correct procedure
__________________

Last edited by Stubbo; 04-08-09 at 09:27 AM.
Stubbo is online now   Reply With Quote Quick reply to this message
Old 16-08-09, 09:33 PM   #4
Junior Member
 
Join Date: Aug 2009
Posts: 5
Default

pretty sure car does not have abs, have looked for sensors at wheels and cant find any. think you are right in that it seems like some kind of sensor fault, but need to find where and what the sensor is that relates to the hazard lights.
stubbsy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:06 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0